How can i select the vertis inside Gizmo circle

In 2.7, all of the ‘vertex edge faces’ displayed inside the ‘gizmo circle’ were well chosen.
In 2.8, however, everything displayed inside the ‘gizmo circle’ is not selected, only the gizmo is selected.

please. Please check this video
I can not choose. The vertex inside the ‘gizmo circle’

You just need to switch to some selection tools, if you see gizmo in 2.8 this means that you are using a transformation tool, there is no just gizmo by itself. Something like that.

:paperclip: Left clicking is verry inacurate for selecting vertices
:paperclip: 2.8 Beta, There is no gizmo for my selection
:paperclip: Why is the option to Enable/Disable Manipulator gone from 2.8?

Yes, this is a known issue. It’s not currently possible to select vertices underneath gizmos when using left click select.

This issue also existed in 2.79, if you used left click select. The problem, obvously, is that if we use the same button for selecting and manipulating gizmos, we get a conflict.

I can think of two ways to solve it:

  1. We could use a modifier key (shift?) to allow users to select vertices under gizmos
  2. We could make it so clicking works for select, but dragging uses the gizmo.

This has nothing to do with any change with tools per se, but simply is an unsolved issue with the left click select. But given that it’s now the default, we should solve these kinds of issues. There’s an overview of all issues here:

At 2.79 I use left click, but there is no problem.
And if you lower the Hotspot value in the interface,
It becomes easier to select vertex near gizmo.
2.8 does not have a hotspot modification option

1 Like

The fundamental issue is the same. When you want to select something that is covered by a gizmo, you can’t, if you use left click select. That issue also existed in 2.79. It is largely unrelated to the hotspot.

Actually it is not true, you can go to “overlays” and turn off “active tools” checkbox or use “ctrl+~” hotkey to toggle it.

I just tried “hotspot” setting in 2.79 and you can easily select inside the circle if you set it to 4 (lowest possible). Problem is blender 2.8 has a different circle size for rotate gizmo. So when you use multi gizmo tool before you just couldn’t use “trackball style rotation” but could select inside this huge area. Now you can use trackball rotation but can’t select anything there because there is a new big circle. I think that’s what topic starter was talking about.

Yes, there are issues with this type of thing. The trackball covers the free move circle, but that is unrelated to the issue ot being able to select behind gizmos.