V2.83.2 Emission pass is being turn off during saving

A Blend file saved with emission render pass turned on, but strangely it is being turn off during saving the file.

I mean it’s still showing it as checked in View Layer properties after the file is saved, and it will renders and saves emission pass while the file is open. But when I reopen the file, emission pass is unchecked. Command Prompt rendering confirms it, every passes are saved except for emission.

Any idea what is happening here?

I’m too new to upload the blend file. Here is the link. The file is saved with emission pass turned on. Dropbox - File Deleted - Simplify your life


Do you have the old Remington Graphics DNoise Add-on installed? I had very similar behaviour with it in the past and I’d recommend you to get rid of it as it’s not needed anymore.

1 Like

That is it! DNoise add-on is the culprit. Thank you!