UV display issue

Hi guys, I don’t know if you agree but it’s almost impossible to understand what’s going on with UV islands when I zoom out, the size of the vertex stay the same no matters how far you are from the UVs.

Is it possible to fix this?

1 Like

Vertex Size is set-up as a fixed value of pixels in theme.

I don’t know if it is possible to make it relative to zoom in future blender releases.
But you can decrease its default value of 3 pixels in UV/Image Editor Theme in User Preferences window.