Unnecessary double sequence output when compositing?

Hello everyone, congrats on the 2.93 release.

In a new scene, strictly used for compositing with an external image sequence, I get a double sequence output, and I don’t understand why.

The scene has:

  • no render layers node
  • no composite node
  • the view layer is disabled for rendering

With those settings, I don’t understand why the render animation button is exporting a blank sequence, using the output properties tab - output settings:

So what I do is clear the output path of the output properties, to avoid exporting the double sequence.
Is that the correct workflow?

This is actually a topic where the clarity for the user could be improved quite a lot, IMO.
I’ve also never found out how to only use either or of the two.

1 Like