Switch object operator Blender 3.0 very annoying

Hi everybody!
In the sculpting mode of Blender 3.0, an annoying smooth animation effect of the selected object occurs when performing Switch object operator. This is very annoying and slows down the work.
Can this be turned off in the settings?
There is no such effect in Blender 2.93.6.
Thank you for your help.

If there is a clear regression from 2.93 to 3.0 it’s better to create a bugreport.
Choose ‘report bug’ from the help menu and follow all the steps.

It would be a good idea to add an example .blend file with instructions to easily reproduce the problem. And maybe in a case like this a small movie to explain what you mean, if at all possible.

This forum is not meant to report bugs. On developer.blender.org (where report bug sends you) there are better tools to handle bug reports.

You can turn this off, by changing option in key command (operator).

Go to preferences, Keymap, Change search type to Key-Binding and type “Q” (or whatever you have set it to)
And uncheck that greyedout flash option