Studio Light specular setting not working?

I was trying to make something similar with what i have on blender 2.79 with the Quick Pref Addon. but seems like the specular setting just don’t work.

The settings for this results are quit simple with the Quick Pref.

You need to enable specular lighting in the shading popover.

Also there is now a builtin light preset system, this will break the quick pref addon.

1 Like

You can use matcaps, there’s no need to worry about presets, just paint/render your own matcaps.