Scene presets on new file


Blender 2.9 seems to be set up for large, meter sized scenes and objects. However, I was just creating a scene with centimeter sized objects and got basically no visible shadows. I had to put numerous sliders down to very low values to even get anything to show up.

A beginner would have a very difficult time to figure this out, since most of it looks like “magic numbers”.


On new file creation you should be presented with the following options:

  1. Centimeter sized scene
  2. Meter sized scene
  3. Kilometer sized scene

This should then set the units accordingly, set the ranges of all sliders accordingly and set the inital values of all lights accordingly.