Is there a bug that make the autosave not working in edit mode?

I’ve juste lost 1h of work, and I ask myself why do we have a nice autosave most of the time but not in edit mode?
Is it a bug? Or a performance limitation… ?

I think, in edit mode we are something changing experimentally… so maybe due to this autosave option is not there…

Ok, so it’s temporary.
Thanks for the answer.