Impossible to commiit

Hi all
I am in trouble because I am not able to commit with SVN. Every time I try to commit, I have to log in and I receive the message “Authentication failed” but I am using the same login details for the site and it’s working. I don’t know how I can contact someone directly and who to contact for this. Sorry if it was not the correct place for this question but it’s all I have been able to do.



1 Like

I think @Blendify may have given your commit rights for the manual, but not the translations?

I have been added the translation contributors list and he told me that he gave the commits rights with the same login name and password similar to this website. I don’t know if its also working for the translation. After I don’t know if I commit at the right place. I commit at the pollowing path : BlenderDocs\locale\fr. Is this correct for a translation or it should be done somewhere else. I have understood the contruibution guide for everything but maybe for the commit

he added you to the documentation team, but not the translation team, lets page @blendify and @mont29 one of them should be able to sort this out for you.

@LazyDodo translation team is for UI translation, not manual translation, doc team should work for this as well.

@Helniko Not sure why it is not working for you… Just to be sure, you have that URL as root of your repository, right?
Can you also please attach a proper log of the error you are getting?

I have retried but I still have the same answer
From where I commit

Tortoise before the commit attempt

and the log I get after even if I use the login and password of blender developper site. I confirm also that everything is fine when I build the manual in my local drive

and I don’t really know where I am wrong

thanks in advance for answer

If you have used svn before maybe there are old credentials stored? You can try clearing any stored credentials:

I have deleted all folder described in this post and anyway I had never used SVN before, and I still have the same issue. I have even tried to change my password. Unfortunately, I think that I won’t be able to commit due to authentication failure. It’s sad but I don’t know what I could do.

There is maybe another solution. I am not able to commit but the .po files are ready and I can translate some other. Maybe I could send these files to someone who can commit them for me. If anyone is interested, please give me a way to send files.

SVN usernames are case sensitive maybe that is the issue.

No it’s not that. I have done a copy paste of my credentials and it still does not work. I will find another way to help the project. Thanks anyway for your help.

I am sorry this doesn’t work for you, from my end it is simple and it should work. You can always try on a different computer, maybe antivirus is blocking the connection or something.

@Helniko which account name were you using to access svn?

I have the same problem

@troubled I am using my normal username (Helniko) and my password. I have done a copy paste of my credentials of it is working for the website and not for the commit. I have also tried on another computer and it still does not work.
@koloved Yes it is exactely whet I have

@koloved the username should be the username from, not the email address.

Hmm, the file where the credentials are stored is from Jun 19th at 4:20pm:

  25361 Jun 19 16:20 svnroot-access
  11449 Jun 19 16:20 svnroot-authfile
      0 Jul 14 13:35
  13694 Jun 19 16:20 svnroot-namemap

Seems like it’s not updating. @sergey can you take a poke at the update script for phab? Seems like it stopped working.

Okay, we took a look and seems a while back we took ssh access off the external interface, which in turn broke the script that updated the access files. Should be working now. Try again!