Hey, can we do a thing? lol

Okay, ignore that stupid name haha! So Blender 2.8 has an OpenGL 3.3 minimum requirement, right? Well, on Linux it simply doesn’t check the OpenGL version anyways and just starts. I only have OpenGL 3.0 on one computer, and OpenGL 3.1 on the other. I can confirm that all shaders, post processing, compositing, and whatnot work 100% even though I have outdated versions of OpenGL. I can use Eevee, Cycles, and Workbench with no issues. I know Windows doesn’t let you run Blender unless your GPU has version 3.3 or newer which is stupid. I’ve seen people disable OpenGL detection with low versions and it runs fine for them on Windows, too. So could we maybe just drop that detection software to 3.0? Honestly, if you’re on the fence about it just warn the user but let Blender open. It’s just annoying to not have access to Blender 2.8 because if I’m on Windows. Thanks! :stuck_out_tongue: