Can another windows 10 user re-produce this shape key problem?(solved)

I offered one bug report about shape key, as [T61904]

for 2.8 recent builds.

(I do not remember which version start to cause issue, but 2.7 recent build work without problem, And I have already tried with todays downloaded version from build-bot too)

But I just get reply, developer can not re-produce it. I tried to offer blend. file, movie too. so I really hope to know, if it cause by my PC only or not.

To test it, really simple.

1 load default cube. select cube in 3d view.
2. add one shape key (base) in Properties editor>Object Data > for the cube.
3 check “Apply shape keys in Edit mode” then activate (ON), Relative (ON)
4 go to edit mode, just move vertex or edge (by short cut, or use Transform tool with gizmo)
5 now you must see, float window, in 3d view left-bottom area. open it.
(what is correct name of this property (history) window? I do not know official name, before i just called it as F6 menu of 2.7)

6 change value of X Y Z (move) , blender 2.8 clash immediately.

I do not know, why it only happen to me, Can you all work without problem? no clash?

I offered report already, then I have no way to add more report, just need some other user confirm, or I need to find reason of my PC side.

Yes, I can confirm this on Windows 10.

by your report, at least I think there should be case, same bug happen.
(Though I do not know, it happen only for windows user or not)

Finally Campbell Barton confirmed, I am relieved. Thanks you report ^^