Camera size properties are not named appropriatly


Just some feedback on the UI: at the moment camera properties tab in the Properties Editor has a section “Camera” that has a property named “Size”:


This would lead to an assumption that the property is for the size of the camera, but it is actually for the sensor size. In 2.7 versions it used to be explained with a label:


Without the label it is confusing as there is also a property for camera’s size in the viewport.

I think it would make sense to rename it to “Sensor Size” or something like that to make things clearer.