Blender confusing [3D viewport] VS [sequencer] with Rendering

I am working on animation but every time i want to render the 3d viewport for a video preview , blender for some reason choose to render the sequencer :frowning:

I tried to shut down sequence editor window and to go to a different blender work space but for some unknoun reason blender always keep rendering the sequencer even when i am pressing (render [F12]) on a window with only the 3d viewport in it or the UV image editor or any editor really even after restarting blender for multiple times and changing the render engines [Workbench ] [ Cycles ] [ EEVEE ] or even hiding all the clips and sounds on the sequencer or even removing the sequence editor completely in every work space, blender will keep rendering the result from the sequencer :frowning_face: .

The solution is to use those two options.

And to isolate the rendering procces from the render panel.

Note :- i am using blender 2.8 the official release and this problem happens a lot even in 2.79 and it takes trial and error to let blender understand not to render the sequence instead of the 3D viewport/render engines.

Hopfully it will not be to hard to fix.

Did you try the render sequence option that all viewport has?

There is also an option to disable Compsiting nodes and Sequencer from the main render if you need it


OMG !!! it works thank you so much nahuelBelich you are breathtaking :slight_smile: