2.80 Edit Mode - Where are the face dots?

Can someone please help me? I’ve just downloaded Blender 2.80. I’m using the option to keep the hotkeys from Blender 2 7 x. I just need to know: why can’t I see the dot in the middle of a face when I’m in edit mode? It’s driving me crazy, I used to switch between Edge and Face effortlessly with Ctrl + tab, but now when I do it, if I select ‘Face’, there is no dot to indicate I’m in Face Mode, and it’s throwing me off; I keep thinking I’m in Edge!

Is there any way to fix this? I don’t want to switch to the previous version, but if there isn’t an option to turn the dots on, then that’s kind of a deal-breaker for me.


Omg thank you so much!!! Worked like a charm!!! Saving as default now, thanks again.