So which branch can test new official Asset library?

I often check blender today, and release note. Then 2.92 seems include it officialy, so I hope to test Asset library .

I had thought recent master include it, but it seems not. because I can not find preference to set library path for 2.92 (current master), even though update and make release.

So I suppose, at current it need to install branch version. is it right? :no_mouth:
or If I miss something to activate asset library?

It has landed in master, no branch needed. try a nightly build from builder.blender.org if it shows there but not in your local build you appear to have a local issue.

Thanks it seems definitely local issue, with my git set-up I simply keep to use make up-date for master (2.92) , but it seems change and not up-date files to build recent 2.92 correctly.

Current master already changed? or there had been some change which may effect to up-date 2.92? I checked hash tag, which I make up-date and build yesterday, then it seems not recent one,
commit date: 2020-10-21 22:51, hash: ef5d6e9c457a
So it means I have used the version without inetntion but just believed I use recent version
I do not know why it happend,
;
Can you detect reason, why it happened from my saved info? (it was version which I build yeseterday,)

version: 2.92.0 Alpha, branch: master (modified), commit date: 2020-10-21 22:51, hash: ef5d6e9c457a, type:
build date: 2020-12-30, 02:34:11

I do not know the meaning,", master(modified) " ,

ef5d6e9c457a is from October, iā€™m going to guess that git is refuses to update due to local modifications.

run git status and/or git diff in your source folder to find out what has changed.

if you do not care about the local changes, you can run git checkout . to undo them, make update should work again after that.

I can not confirm, what I actually modified ^^; But I can suspect I did something wrong.
maybe I tried to activate optix for my driver, or I tried to change something. or I use git work tree to separate lib for each branch etc, but anyway I did something wrong.

Thanks LazyDodo to take your time, I now clean up my corrupted git again.