Sculpting doesn't work correctly

I’m facing a problem. I can’t find out what the problem is going on. Please help me to find out the problem.

I’m using blender 2.82.
I didn’t create any vertex group and didn’t lock it too.
1 Like

Hidden mask?

Didn’t use any hidden mask

I was working fine but all on a sudden it happened .

This issue seems pretty vague from your post but try these options one by one and see if it resolves.

  1. In Object mode -> Ctrl+A -> Apply Scale

  2. Under Brush panel -> Dropdown -> Reset Brush

Try out other brushes and see if the issue persists.

Turn off the mirror mod to check…

Yet, it doesn’t work.

If I create a new mesh in edit mode ,the brush works on the new mesh but doesn’t work on that mesh.

Not sure, but if its just this file I would first simply try go to the sculpt menu and rebuild bvh and see if it helps. If not you could open a new file and use append from the file menu to add all objects to the new file.

I can’t rebuild bvh because actually I don’t know about how to rebuild bvh .Other tips doesn’t work. Even I have copied the mesh and then created a new file and pasted it yet it doesn’t work. another problem is brush works one times after every new save; viz have to save the file after every click. Please,
would you let me know how to rebuild bvh?

Rebuilding BVH:


The second method is to use append from the file menu:


  • Create a new file
  • Use Append
  • Open The Object folder in the file browser
  • Import just the needed objects or all of them. As you like

@pronata post the blend file

There is no "Rebuilt Bvh " option in blender 2.82 .it is in 2.83. However I have downloaded 2.83 and tried but no, even now haven’t solved the problem . Now I have to delete the file and recreate the file again. But it would be great if I could know the problem and solve it. Because if the problem occur again then the total work will be vain.

If it’s no problem for you it might be the easier to help you if you upload it to as @ThinkingPolygons suggested. I still don’t think you have to recreate it. After the upload you have to post the link prompted here.

I have uploaded the file. Thanks a lot for supporting

Ok. You have to post the link here.

A simple solution is to export it to obj and import it again. That did work.

You had some ngons with more than 4 sides on the lower side of your inner mesh. I deleted them. Now it works. Does that work for you too? ( In Edit Mode - Select - Select All by Trait - Faces by Sides )

But append method didn’t work . Export to obj method has been useful. Thanks a lot brother.

1 Like

Don’t mind. What was the actual problem that I had to export to obj format then it worked. Ngons wasn’t responsible for not working I checked it.