Proportional editing radius controls are inverted

PROBLEM

When using proportional editing, you need to scroll the mouse wheel down to Increase the radius and up to decrease it.

I’ve been using Blender for many years and I still get this wrong all the time. I’ve also trained some people and watched a lot of people use Blender and every time without fail when someone uses proportional editing for the first time they intuitively scroll the mouse wheel down to reduce the default radius. What happens is that it increases instead and eventually gets too big to fit on the screen as they continue scrolling the mouse wheel down trying to make it smaller. Proportional editing now affects the entire object and the user is highly confused not knowing how to fix it. I kid you not, this happens each and every time. It’s even in Andrew Price’s donut tutorial (Part 2, Level 1).

Up is associated with increase and growth, kids grow up, they don’t grow down, if a price increases, it goes up, not down. And even when controlling a camera in Blender you scroll up to make the object in the viewport bigger, you can press up on your keyboard to increase a value, end everything else in Blender seems to follow this general rule, except the proportional editing radius.

I honestly think it must be either a long-standing bug or an oversight.

SOLUTION
Make scrolling the mousewheel up increase the radius and scrolling it down decrease it. As all things should be.

P.S. The other unfathomable thing I see a lot of new Blender users have to face is Auto Depth and Zoom to Mouse Position being off by default in the navigation settings. Newbies try to zoom in too much and the viewport camera gets “stuck” and they panic. I honestly think this is the reason why so many people claim that Blender’s viewport controlls are bad, and not even the fact that the’re different from other software. (edit: I forgot I’ve already complained about those options being off last year)

3 Likes