Problems compiling Blender 2.8 release (with cuda) on windows 10

I sucessfully managed (months ago) to build Blender 2.8 using the ‘full’ target.
And this still works till now. Latest build today 07/17/18

But the ‘release’ target with cuda support still fails . I tried it several times, guessing that it’s caused by bugs which may have been fixed som time, but meanwhile I guess it may caused by my build environment.

Regarding cuda I found no special instruction than just to install it …!

There are 2 error messages in the build log:

CUSTOMBUILD : error : cuew init fialed (0xffffffff) [E:\DATA\PROG\blender-2.8-git\build_windows_Release_x64_vc15_Release\intern\cycles\kernel\cycles_kernel_cuda.vcxproj]
CUSTOMBUILD : error : initialization error, exiting [E:\DATA\PROG\blender-2.8-git\build_windows_Release_x64_vc15_Release\intern\cycles\kernel\cycles_kernel_cuda.vcxproj]


Windows 10
cuda 9.2 (In the docs was writen 9.1. Is this the problem, I didn’t found download for 9.1)

Please help

9.2 is not supported due to issues, use 9.1

Thank you, that worked !
I should have followed the little sentence (… exactly this version) in the wiki more seriously. I hoped that it is an outdated comment because I already had installed 9.2 :grinning: