My HDRIs doesnt work,they look flat in blender 2.8

Ok so im not that new in blender but i keep having this problem and i already fixed it once,but now i dont know how to fix it,my hdri looks like flat or something like that,like if there wasnt any lights.
If someone could help meDesktop Screenshot 2020.07.14 -

Under Color Management section in the render settings (on the right) you can change the look to High Contrast, this will make the final render look more contrasty

For help using Blender, please try one of the community websites:

This forum is about Blender development.

ok so i switched from eevee to cycles and now it works perfectly,im so dumb

my mistake thanks!next time i post there

1 Like