Extraordinary vertex after applying subdivision modifier

Hello, when I apply subdivision modifier on this mesh, it creates an extraordinary vertex. Any idea what’s going on? file

The problem is that you have “inverted normals” right there.
You can use the “face orientation” feature under “overlays” to check your normals directions.
To fix this, just select the two faces that are inverted (shown in red color) and press SHIFT + N to recalculate them. For more options you may use ALT + N to access the full “normal menu”

3 Likes

Cool! That’s a nice feature, didn’t even know it existed. Thanks.

1 Like