Export window not rembering position and column scale


  • Open the export window, close the panels on the left side, rescale window, reposition window and rescale columns left and right
    First screenshot: I rescale all parts and move the window and so on:
    Second screenshot: I closed the export window from the screenshot before and reopened it:

    The window has a different position, the panels on the left are not closed anymore, the columns left and right have different scale than before, but the overall scale of the window is correct.

Remember all the settings for column scale, window scale, window position and the open/ closed panels.

1 Like

I found that with two monitors the file dialog window also always appears on the first monitor (which is not where I work, currently). And Iā€™m not sure if this related to the different monitor resolutions but every time I open the file import menu it gets a little smaller than the last time.

You are right, the window appears always on the main monitor, for me it does not get smaller and smaller.
I have one 1080p and 1440p monitor.