Does Blender run on ARM-based processors


I am using Blender on a Mac application called ‘Parallels’ which is a Windows computer for the Mac ( However, Blender fails to start when using the Parallels app. I tried this both on 2 Macs: an M1 Mac Studio and an Intel MacBook Pro 2017. Both gave me the same results.

I reached out to their support page, and they wanted me to check whether Blender works on ARM-based processors or not.


AFAIK official Blender have its native M1 version as well as a native Intel version for macOS and both versions work well on respective hardware. AFAIK Blender not support to be open inside Virtual machine or systems that not meet minimum Blender requirements.

Try an ARM Linux distro and the ARM builds of Blender on Parallels.

Hi, thanks for the suggestions so far.

The main reason for a virtual machine is because I want to work with BEER NPR rendering engine (, which (no longer) support MacOS optimization. I’m not sure whether I should try Eevee or not or move to 3ds Max with PSOFT Pencil instead…

On your Intel MB try VMware Fusion for macos.
No idea if VMware works on M1, but does a nice job for me on Intel.
For example I run Kali Linux on my Intel mac via VMware and can run Blender fine there.
Kali isn’t the Linux for graphics at all, but all works fine with blender. Windows is also fine.

Parallels is just popular at the moment because they have been the first to work on M1,
but the truth is that VMware Fusion is much more professional.
Have a look, if it’s already working with M1.
Also when I remember right the VMware basic version is free…and does the job!