Cmake not found in path, reauired for building, exiting

Hey guys, trying to build Blender souce on windows and I’m getting that Cmake error. I have Cmake installed, and I did choose the system path installation checkbox during installation. Am I missing something obvious here? I’ve followed every step from the Wiki up till this moment…

are you on linux, windows, osx?

have you tried running cmake from terminal/cmd and see what happens? if you don’t get the cmake usage help text, it’s definitely not in PATH and you’ll have to add it manually.

If you had the command prompt open before installing CMake, you might have to re-open it (or even reboot Windows?) for it to become available.

1 Like

I don’t know if it related but i m getting this error today

More info on my side i have updated my libs it points to 62290 and last time i build was on 28th Aug.

That has nothing to do with the issue at hand, in the future please open up a new topic.

also: fixed in latest master.

1 Like

Worked, Thanks :slight_smile:

For me, just closing the CMD session and launching it again fixed the issue. CMD apparently can’t tell when files are deleted and stuff, so you can to restart CMD if you did a “clean”