Build Blender lite vesion with sound

make lite

But sound don’t found.
Activate all the sounds with CMake, but do not detect

you’ll probably need to enable audaspace, sndfile, and maybe ffmpeg to get sound into a lite build

1 Like

Not work

Looks like you also need to enable a sound backend, depends a bit on your platform what you need but the choices are WITH_OPENAL, WITH_COREAUDIO, WITH_JACK, WITH_PULSEAUDIO, WITH_WASAPI


Great, it was that combined with WITHOUT_AUDASPACE = OFF