Blender 2.82 and 2.83 mantaflow issue

Hello! I was working on blender version 2.81 and ran liquid simulation. But after I updated to 2.83 the blender simulations are not working. Then I tried with 2.82. But same happened. Mantaflow isn’t working with 2.82 and 2.83. I also tried to make a new project and used quick effects to try whether its problem with my project file. But still nothing shows. Interesting thing is When I try to work in 2.81 everything works fine. Can anyone help? I’m using 2.9Ghz i5 cpu and nvidia geforce gtx860m.
Thanks in advance.

Mantaflow is not compatible with old sim files.
When opening 2.81 files in 2.82, a warning message should pop up explaining that.

You have to redo simulation in new version or export it as an obj or alembic sequence from 2.81.

Quick liquid effect should show nothing in 2.82. Because modular cache is used.
That implies to bake liquid, first.
In 2.83, quick liquid effect should show particles immediately because it is in Replay mode.

Mantaflow’s workflow implies to enable Mesh panel to see liquid as a mesh instead of particles by default.

I’ve added The embeded link in my reply. I don’t know whether you can see or not. But I’m adding the url also. Here I’ve used the latest version of Blender. Still nothing shows up when it comes to mantaflow. Please help. Thank you.

OK. You should see blue particles in sphere, at the moment you use quick effect.

I may be wrong. But It looks like you have special characters in the path to cache.
That may cause problem to mantaflow.

So, be sure that mantaflow has rights to write data in a cache directory that does not have any special character in its path.

I also tried to change the directory for the cache files but no solution. I think I’ve to stick with 2.81. Otherwise there is no way to do my projects. Thank you.