Quad geometry is displayed as tessellated in wireframe mode when sculpting in 2.8

I notice that when sculpting in blender quad geometry is being drawn to the screen as tessellated when in wireframe mode. Seeing the “extra” edges is visually very distracting. Is there a way to disable this behavior… perhaps I’m missing something? If not, there should be.