Movie and Image Sequence textures in EEVEE


#1

Hi, first time on this place! So I’ve tried to look everywhere for any info about this issue but I couldn’t find any.
So the problem is that Movie and Image sequence textures are not working, at all, in EEVEE at the current moment. I understand that this is not the most highly prioritized issue right now, but it seems like that if we are 2-3 weeks away from the Beta we should at least have some complete functionality.

Right now Movie textures show up fine for a single frame, but never updates in either the viewport or the render. Image sequences flatout don’t work at all and shows a pink surface. Cycles is still working fine, only EEVEE has this problem.

Are movie and image sequence textures not planned to be available at all in EEVEE? Would be a huge disappointment if that were so.


#2

It’s a bug, planned to be fixed still.


#3

Thanks for the reply! I mostly just wanted to check if there was awareness on the issue since Google retrieved almost nothing.


#4

I’m experiencing the same issues with 29th November build. I guess priority for now are mainly crashes, but I wonder if even so it’s planned to be solved before beta release. Thanks!


#5

Just wondering if work has been done to solve this issue yet. This feature would be enormously appreciated!