Modeling : vertices on the backface - Select Issue

I applied ‘Backface culling’, but the vertex is selected.
Is there a way to make the backface vertex invisible or not? I am uncomfortable with Retopology.

In backface culling state, please do not select vetex on backface. Because Blender already has X-ray, you do not need to select the backface vertex in normal circumstances.
Because of this problem, it becomes very difficult to do complex modeling and litho polishing. You must have an option to not select backface vetex.
Currently only selected in solid state. This is scarce.

Please be interested in this issue.

I’m telling my friends about Blender. This is because in other programs you have the option of not selecting the backface vertex, because you do not have the Blender option.
Modeling is not only in solid state.
There are too many inconveniences if the rear part is selected in the surface state. I need to adjust options for this part or way. I am an artist who can not do programming, so there is no way to solve this problem.

Recent modeling is based on sculling and ritopology. This issue, however, makes retopology worse.

I have been using Blender developers even though I was uncomfortable. However, it is not good for Blender to continue to be uncomfortable in the future.

This was a very uncomfortable problem when I first learned Blender, but I did not mind because I appreciated Blender’s existence.

I hope this problem can be solved.

if you think it’s a bug, you should notify it on

This is not a bug. It was not supported in version 2.79. I had a problem before but it was not reflected.