Keep exiting ortho mode

in the 3d view, if you press 5 for ortho view and then if you press 1 or 3 for front or side view and than move the mouse Blender will pop out ortho view.
fix pls

This function called “Auto Perspective”, you can turn it off in user preferences:


Awesome! Thought it’s a bug