I don't Have visibility Panel in Cycles

I have B 2.82a, but I do not see a visibility panel where the Shadow Catcher is supposed to be. This of course is for Cycles. Where has it gone???!

I do have Visibility panel in a new file. But, it doesn’t show in an older 2.79 file. But, I even did a save as. Why doesn’t the Save as resave as a 2.82 version? I guess I will just create a new file and append the objects into the new file

well, maybe Blender needs a checkbox in the save dialog that allows a person to save older versions as the newest version they are using. basically resetting all internal settings of the file

The panel should be there regardless of the version the file was saved in. In a quick test here I see the panel for files saved in 2.79.

There may be a bug, or perhaps a different render engine is selected, or it’s scrolled off screen in some unexpected way, or there is an error caused by an add-on, …?

Well, don;t know which it is.
All I know is that the only to way fix the older file was to create a new 2.82a file and copy/append all the objects to the new file and save it in 2.82a.