Cant open new 2.92 Blender anymore

Hello since a couple of days, any new build of blender 2.92 aren’t working anymore.

The Blender is just closing by itself with no reason. I have a 1080 ti as Videocard and a pretty good pc. Is there a conflict with anything right now?


Please report the bug here
not on DevTalk, this forum is to discuss new projects.

1 Like

Hi, try to open Blender from a command shell (CMD), there you get error messages may help you and the developers. There also exist a crash log but I don´t know where it is saved on Windows. It is saved as blender.crash.txt.

Cheers, mib

1 Like

I’ve ran into a similar issue, and on my end it seems to be an interaction between the icon generation functions that came with the first wave of asset manager commits and a few of the addons I was running. Disabling those addons fixed the issue for me, but I haven’t had chance to debug further.

1 Like

Have you guys tried to start Blender with --factory-startup ?
I had a similar problem some days ago when Blender crashed every time I pressed Shift+A to add new geometry. In the end it turned out to be caused by the Textools addon and an incompatibility with the latest Blender build.

EDIT: The problem might be hidden in some addon that’s active and as 2.92 is under heavy construction they may break anytime.

1 Like

I had this issue and the problem was with the GoZ addon. I fixed it by deleting everything in the addons folder in my 2.92’s appdata path.

1 Like

Thanks guys and sorry if it was not the right place but I believed it was. I have GOZ installed I will try everything you guys said.

Thanks again and if it doesn’t work I will report a bug :slight_smile:

Yep it was a conflict with an addon Thanks ALL!

1 Like

just to comme back with this. i tried to reactivate Addons.Looks like many addons are in conflict with Blender and make it close instantly.

Launch blender with command prompt/console (windows: “cd [path to blender binaries]>” and “blender.exe”) and you will be able to see the last error blender puts out before it closes. This should help you narrow down the issues. This is how I figured out it was an issue with the GoZ addon trying to draw it’s buttons.

Yes, I’ll do it.
Also, I already know what makes it crash. But, with a detailed result I will be able to point it out exactly