Builder requests as anonymous user not working

Hey there, I just tried to build Howard Trickeys Bevelv2 Branch through builder requests, as recommended here:
with this builder:

Unfortunately I can not log in as ‘Anonymous’. I would just get an ‘unauthorized’ message.
Tried both my Blender ID login and leaving it blank.
And when I would try to request a branch build without login in, it throws:

you need to have role 'any-control'

Can someone help me with requesting a bevelv2 banch build?

In order to start builds you need to be a Blender developer with the appropriate rights. I’ve kicked one off for you.

This branch will be here when done: Blender Builds -

1 Like

The wiki had not been updated and still said anonymous users could start builds, this is no longer the case and i’ve updated the wiki to reflect these changes.


Thanks for the help guys.

Thanks for the clarification.
Sad to hear, I think its a very convenient feature for artists.

artists can always drop by on chat and ask for one of the devs to start a build, it’s no trouble