Anyone know why some of my surfaces are noisy in shading mode?

honestly I don’t know that if it’s the best place to ask this question or not, but I just started to modelling a shoe and after I added some loop-cuts and solidify modifier, noises and hachures appeared on the surface as you can see in the picture.
I tried to delete some of the edge loops to bring back the original surfaces but it didn’t work; it would be helpful to say that the surfaces doesn’t have a collision with each other.

Radeon video card? or maybe even intell integrated?

it’s GeForce GT 610

Oh, I see what happened here, it’s not about video card, sorry…

solidify modifier, try to disable it, or increase distance
it seems that two faces created by solidify modifier is very close to each others.

P.S. such a questions is better to ask here Support - Blender Artists Community at the specific category

thank you very much!