3D Manipulator Problem

Hello everyone!
Moving in space, I use Shift + Left Mouse on “view3d.move”, but if I accidentally press the manipulator on the object while moving, then I start to move the object, but I only need to move in space, in Blender 2.79b I can solve this problem by turning off two items “view3d.manipulator” and reassigning the third item “Any Left Mouse” to “Left Mouse”. I am still working in Blender 2.79b, because in Blender 2.83 I cannot solve this issue, it is very annoying when you moving in space and randomly move objects.
Does anyone have a solution to this problem in Blender 2.83?

In blender 2.8, manipulator was renamed gizmo. And it is no more limited to transforms.
There is one gizmo per active tool.

I don’t know why shortcuts for gizmos are not exposed under Keymap tab of Preferences Window.
But if you type gizmo in search of this type, you will have access to Generic keymap of gizmos.

1 Like

Wow, now everything works as it should be, you saved me, thank you :laughing: